Welcome! Log In Create A New Profile

Advanced

Update error

Posted by bogdan 
Update error
August 21, 2010 11:27PM
An error occurred while unconfiguring the items to uninstall
session context wassad smileyprofile=profile, phase=org.eclipse.equinox.internal.provisional.p2.engine.phases.Unconfigure, operand=[R]toolingeu.jucy.product1.product.config.cocoa.macosx.x86_64 0.82.0 --> null, action=org.eclipse.equinox.internal.p2.touchpoint.eclipse.actions.SetProgramPropertyAction).
Error while loading manipulator.
Error while loading manipulator.

OS X 10.6.4 Jucy 0.82
Re: Update error
August 22, 2010 02:49AM
Download a fresh current version .. macosx update had some problems in the past ..

------------------------------------------------------------------------
Freedom is a new religion, the religion of our time.
- Heinrich Heine
Sorry, only registered users may post in this forum.

Click here to login