Welcome! Log In Create A New Profile

Advanced

osx crash after 0.87 update

Posted by tsuak 
osx crash after 0.87 update
April 30, 2014 06:09PM
hi!
jucy crashes after last update... tried downloading manually but that did not help. osx 10.75


[pastebin.com]

tsuak
Re: osx crash after 0.87 update
April 30, 2014 07:29PM
What Java version are you using?

( type java --version into a terminal)
Could it be that you are still on Java6?

------------------------------------------------------------------------
Freedom is a new religion, the religion of our time.
- Heinrich Heine
Re: osx crash after 0.87 update
April 30, 2014 11:24PM
Having the same problem. In app upgrade prompt. Hit OK. Installed and restarted. Got error. Saw about Java 7. Upgraded to Java 7 and rebooted and still get a crash.

!SESSION 2014-04-30 17:21:37.444 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.6.0_65
java.vendor=Apple Inc.
BootLoader constants: OS=macosx, ARCH=x86_64, WS=cocoa, NL=en_US
Framework arguments: -keyring /Users/usernamegoeshere/.eclipse_keyring -showlocation
Command-line arguments: -os macosx -ws cocoa -arch x86_64 -data @user.home/.UC -keyring /Users/usernamegoeshere/.eclipse_keyring -showlocation

!ENTRY org.eclipse.osgi 2 0 2014-04-30 17:21:38.687
!MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.687
!MESSAGE Bundle reference:file:plugins/eu.jucy.helpers.rcp_1.87.0.201404271937/ was not resolved.
!SUBENTRY 2 eu.jucy.helpers.rcp 2 0 2014-04-30 17:21:38.687
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.7))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.687
!MESSAGE Bundle reference:file:plugins/eu.jucy.helpers_1.87.0.201404271937.jar was not resolved.
!SUBENTRY 2 eu.jucy.helpers 2 0 2014-04-30 17:21:38.687
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.7))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.687
!MESSAGE Bundle reference:file:plugins/lib.org.hsqldb_2.2.9/ was not resolved.
!SUBENTRY 2 lib.org.hsqldb 2 0 2014-04-30 17:21:38.688
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.7))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.688
!MESSAGE Bundle reference:file:plugins/eu.jucy.ui.hublist_1.87.0.201404271937.jar was not resolved.
!SUBENTRY 2 eu.jucy.ui.hublist 2 0 2014-04-30 17:21:38.688
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.7))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.688
!MESSAGE Bundle reference:file:plugins/eu.jucy.gui_1.87.0.201404271937.jar was not resolved.
!SUBENTRY 2 eu.jucy.gui 2 0 2014-04-30 17:21:38.688
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.7))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.688
!MESSAGE Bundle reference:file:plugins/eu.jucy.database_1.87.0.201404271937.jar was not resolved.
!SUBENTRY 2 eu.jucy.database 2 0 2014-04-30 17:21:38.688
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.7))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.688
!MESSAGE Bundle reference:file:plugins/eu.jucy.product1_1.87.0.201404271937.jar was not resolved.
!SUBENTRY 2 eu.jucy.product1 2 0 2014-04-30 17:21:38.688
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.7))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.688
!MESSAGE Bundle reference:file:plugins/eu.jucy.gui.help_1.87.0.201404271937.jar was not resolved.
!SUBENTRY 2 eu.jucy.gui.help 2 0 2014-04-30 17:21:38.688
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.7))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.688
!MESSAGE Bundle reference:file:plugins/eu.jucy.helpers.ui_1.87.0.201404271937.jar was not resolved.
!SUBENTRY 2 eu.jucy.helpers.ui 2 0 2014-04-30 17:21:38.688
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.7))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.688
!MESSAGE Bundle reference:file:plugins/eu.jucy.hashengine_1.87.0.201404271937.jar was not resolved.
!SUBENTRY 2 eu.jucy.hashengine 2 0 2014-04-30 17:21:38.688
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.7))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.688
!MESSAGE Bundle reference:file:plugins/eu.jucy_1.87.0.201404271937.jar was not resolved.
!SUBENTRY 2 eu.jucy 2 0 2014-04-30 17:21:38.688
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.7))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.689
!MESSAGE Bundle reference:file:plugins/eu.jucy.gui.macosx.cocoa_1.87.0.201404271937.jar was not resolved.
!SUBENTRY 2 eu.jucy.gui.macosx.cocoa 2 0 2014-04-30 17:21:38.689
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.7))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.689
!MESSAGE Bundle reference:file:plugins/eu.jucy.logging_1.87.0.201404271937.jar was not resolved.
!SUBENTRY 2 eu.jucy.logging 2 0 2014-04-30 17:21:38.689
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.7))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.689
!MESSAGE Bundle reference:file:plugins/eu.jucy.eliza_1.87.0.201404271937.jar was not resolved.
!SUBENTRY 2 eu.jucy.eliza 2 0 2014-04-30 17:21:38.689
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.7))".

!ENTRY org.eclipse.osgi 2 0 2014-04-30 17:21:38.702
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.702
!MESSAGE Bundle lib.org.apache.pdfbox_1.6.0 [133] was not resolved.
!SUBENTRY 2 lib.org.apache.pdfbox 2 0 2014-04-30 17:21:38.702
!MESSAGE Missing required bundle eu.jucy.logging_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.702
!MESSAGE Bundle eu.jucy_1.87.0.201404271937 [232] was not resolved.
!SUBENTRY 2 eu.jucy 2 0 2014-04-30 17:21:38.702
!MESSAGE Missing required bundle eu.jucy.logging_0.0.0.
!SUBENTRY 2 eu.jucy 2 0 2014-04-30 17:21:38.702
!MESSAGE Missing required bundle eu.jucy.helpers_0.0.0.
!SUBENTRY 2 eu.jucy 2 0 2014-04-30 17:21:38.702
!MESSAGE Missing required bundle eu.jucy.helpers.rcp_0.0.0.
!SUBENTRY 2 eu.jucy 2 0 2014-04-30 17:21:38.702
!MESSAGE Missing required bundle lib.org.apache.pdfbox_0.0.0.
!SUBENTRY 2 eu.jucy 2 0 2014-04-30 17:21:38.702
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.7))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.702
!MESSAGE Bundle eu.jucy.database_1.87.0.201404271937 [233] was not resolved.
!SUBENTRY 2 eu.jucy.database 2 0 2014-04-30 17:21:38.702
!MESSAGE Missing required bundle eu.jucy_0.0.0.
!SUBENTRY 2 eu.jucy.database 2 0 2014-04-30 17:21:38.702
!MESSAGE Missing required bundle eu.jucy.logging_0.0.0.
!SUBENTRY 2 eu.jucy.database 2 0 2014-04-30 17:21:38.702
!MESSAGE Missing required bundle lib.org.hsqldb_0.0.0.
!SUBENTRY 2 eu.jucy.database 2 0 2014-04-30 17:21:38.702
!MESSAGE Missing required bundle eu.jucy.helpers_0.0.0.
!SUBENTRY 2 eu.jucy.database 2 0 2014-04-30 17:21:38.702
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.7))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.702
!MESSAGE Bundle eu.jucy.eliza_1.87.0.201404271937 [234] was not resolved.
!SUBENTRY 2 eu.jucy.eliza 2 0 2014-04-30 17:21:38.703
!MESSAGE Missing required bundle eu.jucy.helpers_1.1.10.
!SUBENTRY 2 eu.jucy.eliza 2 0 2014-04-30 17:21:38.703
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.7))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.703
!MESSAGE Bundle eu.jucy.gui_1.87.0.201404271937 [235] was not resolved.
!SUBENTRY 2 eu.jucy.gui 2 0 2014-04-30 17:21:38.703
!MESSAGE Missing required bundle eu.jucy.logging_0.0.0.
!SUBENTRY 2 eu.jucy.gui 2 0 2014-04-30 17:21:38.703
!MESSAGE Missing required bundle eu.jucy.helpers_0.0.0.
!SUBENTRY 2 eu.jucy.gui 2 0 2014-04-30 17:21:38.703
!MESSAGE Missing required bundle eu.jucy_0.0.0.
!SUBENTRY 2 eu.jucy.gui 2 0 2014-04-30 17:21:38.703
!MESSAGE Missing required bundle eu.jucy.eliza_0.0.0.
!SUBENTRY 2 eu.jucy.gui 2 0 2014-04-30 17:21:38.703
!MESSAGE Missing required bundle eu.jucy.helpers.ui_0.0.0.
!SUBENTRY 2 eu.jucy.gui 2 0 2014-04-30 17:21:38.703
!MESSAGE Missing required bundle eu.jucy.helpers.rcp_0.0.0.
!SUBENTRY 2 eu.jucy.gui 2 0 2014-04-30 17:21:38.703
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.7))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.703
!MESSAGE Bundle eu.jucy.gui.help_1.87.0.201404271937 [236] was not resolved.
!SUBENTRY 2 eu.jucy.gui.help 2 0 2014-04-30 17:21:38.703
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.7))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.703
!MESSAGE Bundle eu.jucy.gui.macosx.cocoa_1.87.0.201404271937 [237] was not resolved.
!SUBENTRY 2 eu.jucy.gui.macosx.cocoa 2 0 2014-04-30 17:21:38.703
!MESSAGE Missing host eu.jucy.gui_0.0.0.
!SUBENTRY 2 eu.jucy.gui.macosx.cocoa 2 0 2014-04-30 17:21:38.703
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.7))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.703
!MESSAGE Bundle eu.jucy.hashengine_1.87.0.201404271937 [238] was not resolved.
!SUBENTRY 2 eu.jucy.hashengine 2 0 2014-04-30 17:21:38.703
!MESSAGE Missing required bundle eu.jucy_0.0.0.
!SUBENTRY 2 eu.jucy.hashengine 2 0 2014-04-30 17:21:38.703
!MESSAGE Missing required bundle eu.jucy.logging_0.0.0.
!SUBENTRY 2 eu.jucy.hashengine 2 0 2014-04-30 17:21:38.704
!MESSAGE Missing required bundle eu.jucy.helpers_0.0.0.
!SUBENTRY 2 eu.jucy.hashengine 2 0 2014-04-30 17:21:38.704
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.7))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.704
!MESSAGE Bundle eu.jucy.helpers_1.87.0.201404271937 [239] was not resolved.
!SUBENTRY 2 eu.jucy.helpers 2 0 2014-04-30 17:21:38.704
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.7))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.704
!MESSAGE Bundle eu.jucy.helpers.rcp_1.87.0.201404271937 [240] was not resolved.
!SUBENTRY 2 eu.jucy.helpers.rcp 2 0 2014-04-30 17:21:38.704
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.7))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.704
!MESSAGE Bundle eu.jucy.helpers.ui_1.87.0.201404271937 [241] was not resolved.
!SUBENTRY 2 eu.jucy.helpers.ui 2 0 2014-04-30 17:21:38.704
!MESSAGE Missing required bundle eu.jucy.helpers_0.0.0.
!SUBENTRY 2 eu.jucy.helpers.ui 2 0 2014-04-30 17:21:38.704
!MESSAGE Missing required bundle eu.jucy.logging_0.0.0.
!SUBENTRY 2 eu.jucy.helpers.ui 2 0 2014-04-30 17:21:38.704
!MESSAGE Missing required bundle eu.jucy.helpers.rcp_0.0.0.
!SUBENTRY 2 eu.jucy.helpers.ui 2 0 2014-04-30 17:21:38.704
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.7))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.704
!MESSAGE Bundle eu.jucy.logging_1.87.0.201404271937 [242] was not resolved.
!SUBENTRY 2 eu.jucy.logging 2 0 2014-04-30 17:21:38.704
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.7))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.704
!MESSAGE Bundle eu.jucy.product1_1.87.0.201404271937 [243] was not resolved.
!SUBENTRY 2 eu.jucy.product1 2 0 2014-04-30 17:21:38.704
!MESSAGE Missing required bundle eu.jucy.helpers.ui_0.0.0.
!SUBENTRY 2 eu.jucy.product1 2 0 2014-04-30 17:21:38.704
!MESSAGE Missing required bundle eu.jucy.helpers.rcp_0.0.0.
!SUBENTRY 2 eu.jucy.product1 2 0 2014-04-30 17:21:38.704
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.7))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.705
!MESSAGE Bundle eu.jucy.ui.hublist_1.87.0.201404271937 [244] was not resolved.
!SUBENTRY 2 eu.jucy.ui.hublist 2 0 2014-04-30 17:21:38.705
!MESSAGE Missing required bundle eu.jucy.helpers_0.0.0.
!SUBENTRY 2 eu.jucy.ui.hublist 2 0 2014-04-30 17:21:38.705
!MESSAGE Missing required bundle eu.jucy_0.0.0.
!SUBENTRY 2 eu.jucy.ui.hublist 2 0 2014-04-30 17:21:38.705
!MESSAGE Missing required bundle eu.jucy.logging_0.0.0.
!SUBENTRY 2 eu.jucy.ui.hublist 2 0 2014-04-30 17:21:38.705
!MESSAGE Missing required bundle eu.jucy.gui_0.0.0.
!SUBENTRY 2 eu.jucy.ui.hublist 2 0 2014-04-30 17:21:38.705
!MESSAGE Missing required bundle eu.jucy.helpers.ui_0.0.0.
!SUBENTRY 2 eu.jucy.ui.hublist 2 0 2014-04-30 17:21:38.705
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.7))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-04-30 17:21:38.705
!MESSAGE Bundle lib.org.hsqldb_2.2.9 [245] was not resolved.
!SUBENTRY 2 lib.org.hsqldb 2 0 2014-04-30 17:21:38.705
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.7))".

!ENTRY org.eclipse.osgi 4 0 2014-04-30 17:21:38.707
!MESSAGE Application error
!STACK 1
java.lang.RuntimeException: Application "eu.jucy.gui.application" could not be found in the registry. The applications available are: org.eclipse.equinox.app.error, org.eclipse.equinox.p2.director, org.eclipse.equinox.p2.garbagecollector.application, org.eclipse.equinox.p2.publisher.InstallPublisher, org.eclipse.equinox.p2.publisher.EclipseGenerator, org.eclipse.equinox.p2.publisher.ProductPublisher, org.eclipse.equinox.p2.publisher.FeaturesAndBundlesPublisher, org.eclipse.equinox.p2.reconciler.application, org.eclipse.equinox.p2.repository.repo2runnable, org.eclipse.equinox.p2.repository.metadataverifier, org.eclipse.equinox.p2.artifact.repository.mirrorApplication, org.eclipse.equinox.p2.metadata.repository.mirrorApplication, org.eclipse.equinox.p2.updatesite.UpdateSitePublisher, org.eclipse.equinox.p2.publisher.UpdateSitePublisher, org.eclipse.equinox.p2.publisher.CategoryPublisher, org.eclipse.help.base.infocenterApplication, org.eclipse.help.base.helpApplication, org.eclipse.help.base.indexTool.
at org.eclipse.equinox.internal.app.EclipseAppContainer.startDefaultApp(EclipseAppContainer.java:248)
at org.eclipse.equinox.internal.app.MainApplicationLauncher.run(MainApplicationLauncher.java:29)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:110)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:79)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:353)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:180)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:597)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:629)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:584)
at org.eclipse.equinox.launcher.Main.run(Main.java:1438)

Going to look at reinstall from scratch.
Re: osx crash after 0.87 update
May 01, 2014 12:03AM
Having the same problem. I'm on 10.6.8. My Mac is too old for anything newer. Had I known that it required an updated version of Java, I never would have updated. I can't install a newer version cause it's tied to the OS. I'd be much appreciated if you could provide a link to the old version so I could downgrade.
Re: osx crash after 0.87 update
May 01, 2014 12:26AM
[jucy.eu]

Older Versions can be found there

------------------------------------------------------------------------
Freedom is a new religion, the religion of our time.
- Heinrich Heine
Re: osx crash after 0.87 update
May 01, 2014 12:55AM
I think I know now what is the problem. I will upload an updated 0.87 version shortly.

------------------------------------------------------------------------
Freedom is a new religion, the religion of our time.
- Heinrich Heine
Re: osx crash after 0.87 update
May 01, 2014 01:13AM
New Version 0.87.1 out that should fix this problem.

------------------------------------------------------------------------
Freedom is a new religion, the religion of our time.
- Heinrich Heine
Re: osx crash after 0.87 update
May 01, 2014 08:18AM
thx. everything seems ok now cool smiley

tsuak
Re: osx crash after 0.87 update
May 02, 2014 09:25PM
Working great now. Thanks for the quick patch.
Re: osx crash after 0.87 update
May 05, 2014 03:25PM
Quicksilver Wrote:
-------------------------------------------------------
> New Version 0.87.1 out that should fix this
> problem.

Thannks for the link to the older versions and the patch. I'm assuming the new version still won't work on 10.6.8 because of Java 6?
Re: osx crash after 0.87 update
May 05, 2014 05:24PM
The new version should work with Java 6.

But I would recommend to use a newer Mac OsX version if possible, especially as Maverick is for free and might only require of you to invest a little bit of money into ram.
Java 6 is terribly outdated and therefore problematic for security.

------------------------------------------------------------------------
Freedom is a new religion, the religion of our time.
- Heinrich Heine
Re: osx crash after 0.87 update
May 05, 2014 05:37PM
Quicksilver Wrote:
-------------------------------------------------------
> The new version should work with Java 6.
>
> But I would recommend to use a newer Mac OsX
> version if possible, especially as Maverick is for
> free and might only require of you to invest a
> little bit of money into ram.
> Java 6 is terribly outdated and therefore
> problematic for security.

The problem isn't the cost. The mac I use to run Jucy doesn't support anything above Snow Leopard. I couldn't install anything else on it even if I wanted to. I'll get a new one eventually.



Edited 1 time(s). Last edit at 05/05/2014 05:38PM by Raven.
Sorry, only registered users may post in this forum.

Click here to login